<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Police: Third man arrested in Toano homicide - The Virginia Gazette</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="https://www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="http://www.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="dns-preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="dns-preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//newsletters.tribpub.com"
    /><link rel="dns-prefetch" href="//static.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.yieldmo.com" 
    /><link rel="dns-prefetch" href="//ads.yieldmo.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i14prod-5e1cab6-13-104.1"/>
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Jimmy LaRoue" />
    <meta name="date" content="2017-11-07" />
      <meta name="copyright" content="Copyright (c) 2017 Virginia Gazette" />
    <meta name="Description" content="James City County Police said they arrested a third man Monday in connection to the October shooting death of a 20-year old man in Toano." />
    <meta name="keywords" content="Toano, James City County Police, shooting" />
      <meta name="news_keywords" content="Toano, James City County Police, shooting" />
    <meta name="fb_title" content="Police: Third man arrested in Toano homicide" />
        <meta property="og:title" content="Police: Third man arrested in Toano homicide" />
      <meta property="og:description" content="James City County Police said they arrested a third man Monday in connection to the October shooting death of a 20-year old man in Toano." />
    <meta property="fb:page_id" content="141530814802" />
    <meta property="fb:app_id" content="515474311837346"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.vagazette.com/news/va-vg-third-arrest-toano-homicide-1108-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-5a01aeff/turbine/va-vg-third-arrest-toano-homicide-1108" />
    <meta property="og:site_name" content="vagazette.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@vagazette" />
      <meta itemprop="datePublished" content="2017-11-07T05:00:00-0800" />
      <meta itemprop="dateModified" content="2017-11-07T05:02:55-0800" />
    <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.vagazette.com/news/va-vg-third-arrest-toano-homicide-1108-story.html" /><meta property="article:content_tier" content="metered" /><link rel="amphtml" href="http://www.vagazette.com/news/va-vg-third-arrest-toano-homicide-1108-story,amp.html">
  <meta property="so:status" content="5,5"/>

  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"vagazette.com",pbrd:15}},vendor:{snt:{}},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(l,h,n,j,k,i){var m=document.createElement(l);
if(l=="script"){m.src=h;m.async=n||false;m.defer=n||j||false;if(k){m.addEventListener("load",k);}if(i){m.addEventListener("error",i);
}}else{if(l=="link"){m.href=h;m.rel="stylesheet";}else{return;}}(document.head||document.documentElement).appendChild(m);
};window.trb=window.trb||{};trb.utils=trb.utils||{};trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};
trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/news';
    trb.data.parentSectionName = 'News';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://digital.dailypress.com/browser-upgrades/';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-95074120/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'J9BJEjEE';
               trb.data.ads = {slotPrefix : '/4011/trb.vagazette', ix: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'news/sf', options: {"site":"trb.vagazette","at":"Homicide,Shootings,Crime","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
           
    <script>trb.data.ads.options = {apv: 'false'};</script>
  
                <script>
                  trb.data.ads.yieldmo = {mobile: true, desktop: false};
                </script>
              
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      <script>trb.exop = trb.exopid ? 'true' : trb.data.page.articleType && document.cookie.indexOf('xop=0') > -1 ? 'control' : 'false';</script
>
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_f16b5c4e2d8bca779a766d6cdeb42433.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_e8287e80adac0950ff52b15ff6d763cc.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/vangux.min.js', true);
</script>
  <script>
    
    trb.appendResource('script', trb.data.meteringUrl = 'http://www.tribdss.com/meter/vangux.min.js', true);
  </script>
<script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-hampton-roads-daily-press.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

                          <script>trb.data.page.totalPages = 1;</script>
                        
    
    <script>(function(){var a=location.href;if(a.indexOf("disable-ix")==-1&&a.indexOf("disable-thirdparty")==-1){trb.data.page.ads.count={":1280-:970x250|970x90|728x90":2,":840-:300x250":3,"m:-730:320x50":2,"d:780-1280:728x90":2,":840-:300x600|300x250":1,"d:-780:320x50":2,"m:730-1280:728x90":2,":-840:300x250":1};
trb.data.page.ads.ix={};function c(){trb.data.page.ads.ix.error=true;}function b(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var t=trb.data.page.ads.rubicon,q=trb.data.isMobile,j=trb.data.page.ads.count,h=[];
trb.data.page.ads.ix.htSlotSizeCount={};if(t){var p=t.keyFPI,k=t.valueFPI;if(p&&k){var g={};g[p]=[k];
window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[k],inventory:g}});
}}for(key in j){var u=key.split(":"),f=u[0],d=u[1],o=u[2],n=j[key];if(f==""||(q&&f=="m")||(!q&&f=="d")){var r=d.split("-"),e=r[0],s=r[1],m=document.documentElement.clientWidth;
if((s==""||m<s)&&m>=e){trb.data.page.ads.ix.htSlotSizeCount[o]=n;for(var l=1;l<=n;l++){h.push({htSlotName:o+"_"+l});
}}}}if(!trb.data.page.ads.ix.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(h,function(i){if(i){trb.data.page.ads.ix.demand=i;
var w=trb.data.page.ads.ix.adQueue;while(w&&w.length>0){try{(w.shift())();}catch(v){console.log(v.name+": "+v.message);
}}}});}else{trb.data.page.ads.ix.demand={};}}}trb.appendResource("script",a.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-hampton-roads-daily-press.js",true,true,b,c);
}})();</script>
  <script>
 trb.data.page.pathname = '/news/va-vg-third-arrest-toano-homicide-1108-story.html'; 
 trb.data.page.metrics = {"list1":"Jimmy LaRoue","byline":"Jimmy LaRoue","sectionPath":"/news/","sectionName":"News","parentSectionName":"News","slug":"va-vg-third-arrest-toano-homicide-1108","premiumContentLevel":"default","pubDate":"11-07-2017 08:00","credit":"File photo","pageTitle":"Police: Third man arrested in Toano homicide","uid":"45608","pageNumber":"","owner":"Virginia Gazette","contentId":"95074120","marketCode":"vanews","individualPhotoID":"95074072","topicID":"","topic":"","siteName":"vagazette","contentType":"story","linkTrackingAction":"story","channel":"news","server":"www.vagazette.com","pageName":"vg:news:va-vg-third-arrest-toano-homicide-1108:story.","topLevelSection":"news","siteHierarchy":"vagazette:news","globalHierachy":"news","site":"vagazette","siteAbbrv":"vg","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-36521131-1"};
 </script><script> 
    trb.data.page.metrics.relateditems = true;
  </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/vagazettengux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_0cd231e737bcf971cf3a36db3c1e2726.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_af7011a8cc39618e4663810a75adf382.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}@font-face{font-family:'Lato';font-style:normal;font-weight:900;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_78eaafa26a7e2a8498015cfa34e598b7.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8d9ae5edefe82a14703539897d24922c.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/vanews-apple-touch-icon.1q2w3_d0df885bb70b6acd95f7bc2b3b86a19c.png"
  ><link rel="prefetch" href="/as/prod/vanews/stylesheets/modules.1q2w3_eeaa92b14e8dff4a8d0efe1296d31d78.min.css"
    /><style>[data-role~=imgsize_srcsetdisplayitem].trb_em_ic_img_95074072 { max-width: 650px !important; max-height: 366px !important;}</style><style>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</style>

  

  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_thin_arrow_down" viewBox="0 0 31 32"><path d="M13.813 0v26.47L1.97 14.624 0 16.594 15.406 32l15.406-15.406-2.375-1.97L16.593 26.47V0h-2.78z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>


  

  
  

<div class="trb_allContentWrapper" data-content-section-path="/news/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-url="/news/va-vg-third-arrest-toano-homicide-1108-story.html" data-content-id="95074120" data-content-slug="va-vg-third-arrest-toano-homicide-1108" data-content-section="News" data-content-type="story">






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  </div
   ></header>

<article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
  
<div class="trb_ar_bc">
      <a itemprop="articleSection" href="/news/#nt=breadcrumb" class="trb_ar_bc_a">News </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/va-vg-third-arrest-toano-homicide-1108-story.html" data-sc-ti="Police: Third man arrested in Toano homicide" data-sc-th="http://www.trbimg.com/img-5a01aeff/turbine/va-vg-third-arrest-toano-homicide-1108" data-sc-desc="A third man was arrested Monday and charged in connection to the October shooting death of a 20-year old man in the parking lots of the Burnt Ordinary Apartments in Toano, James City County Police said.   Malcolm Shemar Lee, 19, of Settlers Lane in James City County, was arrested and charged with..." data-sc-sl="va-vg-third-arrest-toano-homicide-1108" data-sc-cont="story" data-sc-nn="The Virginia Gazette" data-sc-contid="95074120"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Police: Third man arrested in Toano homicide - The Virginia Gazette&body=http%3A%2F%2Fwww.vagazette.com%2Fnews%2Fva-vg-third-arrest-toano-homicide-1108-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">Police: Third man arrested in Toano homicide</h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la"><aside class="trb_em" data-content-id="95074072" data-content-size="leadart" data-content-type="image" data-content-slug="va-vg-1510059578-g4wwc8ze0q-snap-image" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer"
        data-state=""
        >

      <div class="trb_em_m">
       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5a01ae3e/turbine/va-vg-1510059578-g4wwc8ze0q-snap-image" alt="Malcolm Shemar Lee" class="trb_em_ic_img trb_em_ic_img_95074072" title="Malcolm Shemar Lee" data-c-nd="650x366" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-5a01ae3e/turbine/va-vg-1510059578-g4wwc8ze0q-snap-image/350/350x197 350w, http://www.trbimg.com/img-5a01ae3e/turbine/va-vg-1510059578-g4wwc8ze0q-snap-image/400/400x225 400w, http://www.trbimg.com/img-5a01ae3e/turbine/va-vg-1510059578-g4wwc8ze0q-snap-image/450/450x253 450w, http://www.trbimg.com/img-5a01ae3e/turbine/va-vg-1510059578-g4wwc8ze0q-snap-image/500/500x281 500w, http://www.trbimg.com/img-5a01ae3e/turbine/va-vg-1510059578-g4wwc8ze0q-snap-image/550/550x309 550w, http://www.trbimg.com/img-5a01ae3e/turbine/va-vg-1510059578-g4wwc8ze0q-snap-image/600/600x338 600w, http://www.trbimg.com/img-5a01ae3e/turbine/va-vg-1510059578-g4wwc8ze0q-snap-image/650/650x366 650w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t="Malcolm Shemar Lee"></span>
<div class="trb_embed_related_credit">File photo</div>
    <div class="trb_embed_related_caption">James City County Police said they arrested Malcolm Shemar Lee Monday and have charged him in connection to the October shooting death of a 20-year old man at a Toano apartment complex.</div>
    <div class="trb_embed_related_credit_and_caption">James City County Police said they arrested Malcolm Shemar Lee Monday and have charged him in connection to the October shooting death of a 20-year old man at a Toano apartment complex. (File photo)</div></div>
       </div></aside></div>
          <div
            ><div class="trb_ar_by"
      ><figure class="trb_ar_by_i_f"><img src="http://www.trbimg.com/img-58a4b2ab/turbine/vanews-jimmy-laroue-20170215/70/70x70" srcset="http://www.trbimg.com/img-58a4b2ab/turbine/vanews-jimmy-laroue-20170215/140/140x140 2x, http://www.trbimg.com/img-58a4b2ab/turbine/vanews-jimmy-laroue-20170215/210/210x210 3x" alt="Jimmy LaRoue" width="70" height="70" title="Jimmy LaRoue" class="trb_ar_by_i"></figure
                  ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/vanews-jimmy-laroue-20170215-staff.html#nt=byline" class="trb_ar_by_nm_au_a">Jimmy LaRoue</a
></span
          ><span class="trb_ar_by_b"></span
      ><a class="trb_ar_by_cl" href="mailto:jlarouejr@vagazette.com?subject=Regarding: &quot;Police: Third man arrested in Toano homicide&quot;" data-role="sc_sEmail">Contact Reporter</a
    ><span class="trb_ar_by_nm_pb">jlarouejr@vagazette.com</span
          ></span
    ></div
  ><div class="trb_nls_c" data-role="nls" data-nls-successmsg="Thank you for subscribing to the Virginia Gazette newsletter!" data-nls-options="esp=cm&sn=article&listid=2092433137&newsletterEndpointUrl=https://api.nlr.tronc.com/v3/newsletters/subscriptions&newsletterApiKey=t2RIwsHk5p8RFZ0sPKLEr2M0Rh64DNz69BDRyGQa&grecaptchaSiteKey=6LcYxgoUAAAAANcFkOB79I3Sz6-KFh-syl_0Bb5Y&aid=2092430737&allurl=http://www.vagazette.com/va-vg-sign-up-for-the-virginia-gazette-newsletter-htmlstory.html"
    ><div class="trb_nls_h" data-nls-header="Get the Virginia Gazette daily newsletter delivered to your inbox."></div
      ><form data-role="nls_form" class="trb_nls_f"
          ><input type="email" autocomplete="on" name="email" class="trb_nls_e" placeholder="Enter your email" data-role="nls_email delayload delayload_done" required
          /><input type="submit" value="Sign up" class="trb_nls_s" data-role="nls_submit"
      /></form
    ><a href="http://www.tribpub.com/privacy-policy-and-your-privacy-rights/" class="trb_nls_p" target="_BLANK" rel="noopener">Privacy Policy</a
  ></div
  >
  <div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="November 7, 2017, 8:00 AM" datetime="2017-11-07T08:00:00EST"></time>
  <span data-content-dateline="Williamsburg" class="trb_ar_dateline_line"></span></div>
    </div>
            <div itemprop="articleBody" class="trb_ar_bd">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          <p>A third man was arrested Monday and charged in connection to the October shooting death of a 20-year old man in the parking lots of the Burnt Ordinary Apartments in Toano, James City County Police said.</p><p>Malcolm Shemar Lee, 19, of Settlers Lane in James City County, was arrested and charged with second-degree murder, malicious wounding, use of a firearm while committing murder, possession of a firearm by a convicted felon and active participation in a criminal street gang, according to James City County deputy police chief Steve Rubino.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       ><p>Adren Raheem Garnett, 20, was shot in the chest Oct. 23 and taken to Sentara Williamsburg Regional Medical Center, where he was later pronounced dead. A second victim, an 18-year old man, was shot in the leg during the shooting after a dispute involving several people, Rubino said.</p><p>Marques Raquan Stephens-Graves, 21, of James City County was arrested last Friday morning and charged with second-degree murder, malicious wounding, use of a firearm while committing murder, possession of a firearm by a convicted felon and active participation in a criminal street gang, Rubino said in a James City Police news release.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div>
            <aside class="trb_ar_sponsoredmod" data-v-ymid="ym_1082625807465429268" data-adloader-networktype="yieldmo" data-role="delayload delayload_item" data-screen-size='mobile' data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
            </aside><p>Another man, Jordan Allen Davis, 24 of Newport News, was arrested last Friday afternoon and charged with possession of a firearm by a convicted felon, Rubino said.</p><p>A number of shell casings were recovered at the scene, Rubino said. The rear of the building at 7801 Weymouth Court and at least two cars were struck by bullets. Neither man was a resident of the Burnt Ordinary Apartments, Rubino said.</p><p>If anyone has more information on the incident, contact James City County Police at 566-0112 or the Crime Line at 1-888-LOCK-U-UP.</p><p><strong>LaRoue can be reached by phone at 757-345-2342, by email at <a href="mailto:jlarouejr@vagazette.com" target="_blank">jlarouejr@vagazette.com</a> or on Twitter <a href="http://twitter.com/jlaroue" target="_blank">@jlaroue</a>.</strong></p></div>
                      </div>
          <div class="trb_eg trb_eg_b" data-role="base_eg base_expandable delayload_done" data-eg-type="related">
      <div class="trb_eg_b_r" data-role="base_r delayload" data-load-event="base_loadjoinembeds"></div>
      <ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl" data-eg-count="4">
  <li class="trb_eg_i" data-content-id="87858966" data-content-slug="vanews-gazette-news-video-playlist" data-content-type="video"
      ><a data-role="base_reclink" href="/news/87858966-133.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-57bb5acc/turbine/vanews-gazette-news-video-playlist/70/70x70" srcset="http://www.trbimg.com/img-57bb5acc/turbine/vanews-gazette-news-video-playlist/140/140x140 2x, http://www.trbimg.com/img-57bb5acc/turbine/vanews-gazette-news-video-playlist/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/news/87858966-133.html#nt=inbody-1" class="trb_eg_h_a"}>Gazette News Video</a></h4>
        <span class="trb_eg_t" data-dt="JUL. 14, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="81737704" data-content-slug="dp-dpugcwilliamsburg-20141021" data-content-type="photogallery"
      ><a data-role="base_reclink" href="/news/community/dp-dpugcwilliamsburg-20141021-photogallery.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-58d19cba/turbine/dp-dpugcwilliamsburg-20141021/70/70x70" srcset="http://www.trbimg.com/img-58d19cba/turbine/dp-dpugcwilliamsburg-20141021/140/140x140 2x, http://www.trbimg.com/img-58d19cba/turbine/dp-dpugcwilliamsburg-20141021/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/news/community/dp-dpugcwilliamsburg-20141021-photogallery.html#nt=inbody-1" class="trb_eg_h_a"}>Pictures: Williamsburg-area photos from readers</a></h4>
        <span class="trb_eg_t" data-dt="MAR. 21, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="87849438" data-content-slug="vanews-virginia-gazette-tv-playlist" data-content-type="video"
      ><a data-role="base_reclink" href="/news/87849438-133.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-57868b23/turbine/vanews-virginia-gazette-tv-playlist/70/70x70" srcset="http://www.trbimg.com/img-57868b23/turbine/vanews-virginia-gazette-tv-playlist/140/140x140 2x, http://www.trbimg.com/img-57868b23/turbine/vanews-virginia-gazette-tv-playlist/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/news/87849438-133.html#nt=inbody-1" class="trb_eg_h_a"}>VGTV</a></h4>
        <span class="trb_eg_t" data-dt="JUL. 13, 2016" ></span></li>
      <!-- <li class="trb_eg_i" data-content-id="84466532" data-content-slug="va-vg-mug-shots-williamsburg-james-city-york-pictures" data-content-type="photogallery"
      ><a data-role="base_reclink" href="/news/va-vg-mug-shots-williamsburg-james-city-york-pictures-photogallery.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-56cb4efa/turbine/va-vg-mug-shots-williamsburg-james-city-york-pictures/70/70x70" srcset="http://www.trbimg.com/img-56cb4efa/turbine/va-vg-mug-shots-williamsburg-james-city-york-pictures/140/140x140 2x, http://www.trbimg.com/img-56cb4efa/turbine/va-vg-mug-shots-williamsburg-james-city-york-pictures/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/news/va-vg-mug-shots-williamsburg-james-city-york-pictures-photogallery.html#nt=inbody-1" class="trb_eg_h_a"}>Mug shots from Williamsburg, James City, York arrests | Pictures</a></h4>
        <span class="trb_eg_t" data-dt="SEP. 28, 2016" ></span></li>
       --></ul>
  <a href="#" data-role="base_expander" class="trb_eg_c"><svg class="trb_eg_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a>
    <a href="#" data-role="base_expander" data-eg-more="See More" data-eg-less="See Less" class="trb_eg_ex"></a></div>
  <div class="trb_ar_cr">Copyright
            &copy; 2017, <a class="trb_ar_cr_a" href="http://www.vagazette.com">The Virginia Gazette</a></div>
        <ul class="trb_ar_rt" data-c-typename=article
      ><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Homicide" 
                       href="/topic/crime-law-justice/crime/homicide/02001001-topic.html#nt=taxonomy-article"> Homicide</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Shootings" 
                       href="/topic/crime-law-justice/crime/shootings/020010001165-topic.html#nt=taxonomy-article"> Shootings</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Crime" 
                       href="/topic/crime-law-justice/crime/02001000-topic.html#nt=taxonomy-article"> Crime</a></li></ul
    >
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/va-vg-third-arrest-toano-homicide-1108-story.html" data-sc-ti="Police: Third man arrested in Toano homicide" data-sc-th="http://www.trbimg.com/img-5a01aeff/turbine/va-vg-third-arrest-toano-homicide-1108" data-sc-desc="A third man was arrested Monday and charged in connection to the October shooting death of a 20-year old man in the parking lots of the Burnt Ordinary Apartments in Toano, James City County Police said.   Malcolm Shemar Lee, 19, of Settlers Lane in James City County, was arrested and charged with..." data-sc-sl="va-vg-third-arrest-toano-homicide-1108" data-sc-cont="story" data-sc-nn="The Virginia Gazette" data-sc-contid="95074120"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Police: Third man arrested in Toano homicide - The Virginia Gazette&body=http%3A%2F%2Fwww.vagazette.com%2Fnews%2Fva-vg-third-arrest-toano-homicide-1108-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  <div class="trb_ar_nar">
                <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"><svg class="trb_ar_nar_a_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></a>
              </div>
            <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="1"></div>
    </div>
        <meta itemprop=isAccessibleForFree content="False"
        /><div itemprop=hasPart itemscope itemtype="http://schema.org/WebPageElement" style="display:none"
        ><meta itemprop=isAccessibleForFree content="False"
        /><meta itemprop=cssSelector content=".trb_ar_bd"
      /></div></article>
      <aside class="trb_ar_rail"><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       ></aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/news/get-summary.html?page=0&blog=0"></div>
        










  
  
  <div class="trb_bottomAdBanner">
    <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  </div>



  


  










</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_5e1cab6e4836d758d6d201b8b3d37536210236e"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      >	<svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l" data-content-id="79489434" data-content-slug="ct-biz-0303-work-advice-huppke-20140303" data-content-section="Home" data-content-type="column"><symbol id="pa" viewBox="0 0 619.547 82.816"><path d="M16.55.594H1.384L1.4 4.427h.268c.242-1.334.77-1.86 1.25-2.256.48-.39 1.22-.93 2.547-.93H7.61v12.82c0 1.07-.125 1.88-.375 2.14-.25.27-.883.31-1.898.39v.46h7.26v-.49c-.793-.08-1.333-.08-1.59-.28-.288-.23-.433-.96-.433-1.91V1.24h1.723c1.39 0 2.157.53 2.59.93.373.344 1.032 1.164 1.355 2.243h.297L16.55.6zm208.112 25.632l-1.97-2.183h-12.446l1.983 1.92 4.36.092v24.788l-20.06-25.628H183.7v.78l1.977.833h4.35v31.48s.043.7-.785.7h-3.25s-.325-.41-.625-.55c-.3-.14-.68-.017-.93.233-.254.25-.35.63-.127 1.02.22.39.854.95.854.95l.507-.01H198v-1.64s-4.297-.12-4.797-.14c-.5-.01-.813-.4-.813-.8V31.9s22.296 26.784 22.98 27.6 1.46 1.202 2.388.866 1.22-1.537 1.22-2.545V26.11l5.687.12zm-60.4 31.25c.017-.415-.05-28.17-.064-28.634-.016-.463-.645-1.392-1.063-1.904-.42-.513-.92-.88-1.145-1.04-.226-.16-.483-.257-.467-.465.016-.208.237-.254.237-.254h12.192s.28.08.052.29c-.227.21-2.696 2.11-2.924 2.32-.228.21-.42.5-.42.9 0 0 .378 19.44.51 26.42 0 0 .032 2.06.056 2.42.03.45.564 1.03 1.2 1.46.638.43 1.292.76 1.82.86.527.1.637.21.655.34.02.12.02.43-.56.45h-14s-.47-.07-.47-.43.27-.42.44-.44c.17-.02.68-.07 1.46-.31.79-.24 1.51-.71 2-1.29s.52-.74.52-.74zM31.032 9.056h1.887s.53.088.53.72v6.614l-1.08.4v.247h5.52v-.246l-1.08-.4V1.25l1.08-.402v-.25h-5.52v.248l1.08.402v6.387l-.53.72h-4.55s-.54-.09-.54-.72v-6.39l1.08-.4v-.25h-5.83v.248l1.08.402V16.39l-1.08.402v.246h5.83v-.246l-1.08-.403V9.77c0-.63.53-.72.53-.72h2.66zm27.544 4.207s.016.53-.156 1.092c-.174.562-.518.942-.97 1.305-.454.362-.78.58-1.407.743-.625.165-1.22.205-1.22.205H49.79V9.06c.732-.006 3.022-.024 3.363.003.406.035.75.613.812 1.29.062.68.094 1.356.094 1.356h.26V5.7h-.27s-.03.68-.1 1.357c-.06.677-.41 1.255-.81 1.29-.34.026-2.63.01-3.37 0V.987h3.6s.84-.055 1.49.06c.65.114 1.15.495 1.67 1.074.51.58.58 1.74.58 1.74h.25V0h-.26v.286c0 .28-.35.302-.35.302H45.03v.397h1.967V16.61H45.03v.396h13.184s.344.022.344.303v.28h.265v-4.33h-.25zM35.736 29.63S23.354 59.77 23.054 60.22c-.296.45-.52.748-.93.412-.41-.338-.743-.675-1.003-.938-.26-.262-.55-.487-.89-1.162l-15.46-31.5s-2.73-.74-3.3-1.043 0-.58 0-.58h17.37s.77.27.17.5-2.93 1.01-2.93 1.01h-3.03l11.78 25.34 9.36-23.15s-1.08-.52-1.8-.92-1.25-.92-1.76-1.32-.83-.71-1.38-.86c-.55-.15-.91-.27-1.34-.29s-.49-.15-.49-.38.4-.25.68-.25h13.07s.39.07.44.19c.05.12.1.31-.39.46 0 0-1.57.71-2.65 1.37-1.08.66-2.17 1.6-2.4 1.9-.23.3-.4.59-.4.59zm22.258-1c0 1.074.55 28.326.55 28.326 0 .45.11 1.184.485 1.635.37.46 1.11.97 1.76 1.23.65.27 1.37.45 1.59.49.22.03.31.16.18.27-.13.11-.31.1-.31.1H47.58c-.425 0-.45-.45.027-.62.48-.17 1.156-.42 2.287-1.1 1.13-.67 1.583-1.3 1.583-1.3l.215-29.19s-.57-.92-1.2-1.53c-.632-.6-1.166-1.09-1.554-1.26-.39-.17-.193-.46.074-.46s12.258-.05 12.258-.05.21.08.38.19.04.19-.092.21c-.13.02-.923.23-1.564.59-.64.36-1.112.86-1.47 1.41-.36.54-.53 1.1-.53 1.1zm25.4 29.38l-.164-31.424s3.002-.486 4.442-.324 2.963.65 4.074 2.148c1.11 1.5 1.4 3.93 1.4 5.346 0 1.417-.248 3.888-.948 5.184-.7 1.295-1.77 2.43-3.21 2.672-1.44.24-3.5.202-4.034.242s-.494.607 0 .647c.494.04 2.716.33 3.827.57 1.11.24 2.18.65 3.01 1.66.83 1.01.74 1.99.83 3.04.08 1.06.21 3.61.54 5.23s1.11 3.36 2.02 4.54c.91 1.18 2.43 2.07 3.46 2.27 1.03.2 3.25.24 4.61 0 1.36-.24 2.27-1.42 2.64-2.02s-.04-.73-.37-.52c-.33.21-.49.37-1.03.61s-1.27.2-2.1.08-1.03-1.05-1.11-1.62-.29-3.84-1.56-6.88-4.65-5.14-4.65-5.14c-1.31-.93-2.8-1.49-2.8-1.49s.37-.12 1.53-.68c1.15-.57 3.13-2.07 4.07-3.08s2.47-3.04 2.43-5.02-.28-3.4-1.89-5.262c-1.6-1.866-3.7-2.96-6.33-3.527-2.63-.565-5.1-.363-5.1-.363-2.34 0-5.27.29-5.27.29h-4.9l-5.01.064s-.464.057-.494.43c-.03.374-.03.546-.03.546s1.98-.03 2.45-.03c0 0 .65.29 1.37.42.72.135 1.11.135 1.11.135l.14 31.08s-.92.848-1.61 1.258-1.59.82-2.06.986c-.47.17-.36.58 0 .6h13.31s.08-.03.31-.14.03-.24-.18-.27c-.21-.03-.99-.41-1.53-.7s-.98-.75-1.1-1.06-.1-.45-.1-.45zm57.442-3.31l-.042-5.547s-.462-.042-1.596-.295c-1.134-.252-2.143-.84-2.52-1.218s-.253-.927.335-.884c.588.04 2.017-.043 3.403-.043h7.647s1.975-.084 2.647-.125c.67-.044.84.082.88.376.042.295-.294.505-.798.673s-1.597.504-2.31 1.428-.84 1.68-.883 2.353-.13 2.145-.13 2.732-.21 1.555-1.22 2.185-2.36.925-3.62 1.555-3.78 2.1-5.51 2.437-3.91.503-5.97.42c0 0-5.32-.048-8.39-1.926s-6.95-5.63-8.14-10.52-.57-11.77 1.69-15.46 6.26-7.45 9.58-8.51 6.19-.87 8.7-.75 4.19.38 6.26 1.75 3.76 3.63 3.76 3.63.13-1.1.46-1.71.78-.28.78.17c0 0-.11 8.81-.11 9.32s-.51.45-.73-.44-.5-3.46-.67-4.29c0 0-1.7-2.77-3.05-4.04s-3.23-2.41-6.5-2.65-5.92.49-8.21 2.7-4.13 5.68-4.82 10.58-.17 7.19.2 8.91c.37 1.72 1.47 5.23 3.1 7.89s3.76 3.31 5.55 3.47c1.8.165 3.55.04 5.11-.45s3.96-2.285 4.49-2.775.57-.68.57-.91zm217.99 0l-.04-5.547s-.467-.042-1.61-.295c-1.144-.252-2.16-.84-2.54-1.218s-.255-.927.34-.884c.59.04 2.03-.043 3.43-.043h7.707s1.99-.084 2.668-.125c.68-.044.85.082.89.376.04.295-.29.505-.8.673-.51.167-1.61.504-2.33 1.428-.72.924-.85 1.68-.89 2.353-.04.674-.13 2.145-.13 2.732s-.21 1.555-1.23 2.185-2.37.925-3.64 1.555c-1.27.63-3.81 2.1-5.55 2.437s-3.93.503-6.01.42c0 0-5.36-.048-8.45-1.926-3.09-1.87-7-5.63-8.2-10.52s-.56-11.77 1.71-15.46c2.27-3.69 6.31-7.45 9.65-8.51s6.25-.87 8.77-.75c2.53.13 4.23.38 6.32 1.75s3.79 3.63 3.79 3.63.13-1.1.47-1.71.79-.28.79.17c0 0-.11 8.81-.11 9.32s-.5.45-.73-.44c-.22-.89-.5-3.46-.67-4.29 0 0-1.71-2.77-3.07-4.04s-3.25-2.41-6.55-2.65c-3.29-.24-5.97.49-8.28 2.7-2.3 2.21-4.16 5.68-4.86 10.58-.7 4.9-.16 7.19.21 8.91.37 1.72 1.48 5.23 3.13 7.89 1.65 2.65 3.79 3.31 5.6 3.47 1.81.165 3.58.04 5.15-.45 1.56-.49 3.99-2.285 4.53-2.775.54-.49.58-.68.58-.91zM236.043 25.155s11.215-.017 11.845 0c.63.018.962.49 1.084.736.125.25-.033.46-.243.44-.21-.02-.34-.22-.51-.31-.18-.08-.34-.08-.56.02-.23.11-.9.39-1.47.93s-1.1 1.37-1.1 1.37.46 27.46.48 28.19c.02.73.41 1.73 1.38 2.48.97.76 2.3 1.12 2.69 1.19.39.07.53.1.46.25s-.22.17-.22.17h-15.77s-.09.52-.39.49c-.3-.02-.37-.34-.35-.57.02-.23.11-.64.11-.64l.57-.09c.43-.07 1.51-.16 2.66-.62s1.74-1.35 1.85-1.63.14-.39.14-.39l-.07-29.1s-.46-.5-.74-.96c-.27-.46-.59-.94-.89-1.03-.3-.09-1.26-.18-1.49-.18-.23 0-.39-.16-.25-.27.14-.112.74-.423.74-.423zm59.942 33.607c-.252.115-.504.37-.504.37l-3.48.07s-15.2-33.474-15.53-34.215c-.33-.74-.66-.673-.99-.067-.33.61-13.53 34.345-13.53 34.345h-4.81s-.08-.18-.32-.4-.68.055-.49.497.27.58.47.83c.19.25.36.415.79.415h12.52s.24-.058.69-.35c.45-.288.37-.772.19-.997-.17-.227-.65-.033-.65-.033s-.44.145-1.19.162c-.74.01-1.39-.07-1.73-.21s-1.28-.79-1.65-1.28-.63-1.24-.51-2.07.66-2.06.66-2.06c.41-1.01 1.3-3.11 2.36-5.77h12.05l4.33 11.19h-6.03l.23.97c.23.54.79.48.79.48h15.61c.29 0 .61-.21.73-.47s.34-.72.48-1.07c.13-.35-.21-.47-.46-.35zM268.7 46.858c2.512-6.297 5.66-14.203 5.66-14.203l5.49 14.203H268.7zM0 81.816h619.547v1H0zM75.187.613h544.36v1H75.187zm336.39 57.96l-.48.054-.37.265h-3.097l-15.74-33.517s-.376-.477-.803.106l-13.5 33.47-.215.27-4.48.06-.267-.37-.268-.21h-.374l-.054.22-.11.37v.21l.1.37.16.27.16.32.11.11 13.77.11.21-.26.26-.42.16-.21v-.32l-.21-.316s-.48.104-.7.104c-.21 0-.54.054-.7.054h-1.87s-2.46-.64-2.62-3.5l3.2-7.3h11.9l4 10.327h-5.97l1.22 1.74h16.01l.8-1.16.05-.53-.32-.267zm-27.054-11.807L389.7 33.9l5.283 12.76-10.46.106zm37.117-21.57s-1.41-.16-1.41.415v8.87s.39.69.843.08c.453-.6 3.143-7.11 5.977-7.1 2.834.02 13.25 0 13.25 0h2.816s.227 0 .13.16-4.633 5.7-4.633 5.7l-5.75 7.31-5.1 6.61-5.62 7.18L419 58.56s-1.135 2.085 1.294 2.085h29.802v-9.597h-.52s-2.46 7.718-5.926 7.718h-17.234s-.696.13-.113-.43c.583-.552 6.122-7.983 6.122-7.983l6.17-8.58 7.305-10.01 3.515-4.82s1.102-1.703-.193-1.703h-21.59l-5.992-.033zm111.974-.052H498.95v8.485l.057.11.146.17.058.11.18.14.32.03.09-.2v-.35s2.32-6.8 6.21-6.83c3.89-.03 6.91 0 6.91 0v31.43s.15.68-1.01.85c-1.16.17-2.84.28-2.84.28l-.4-.12-.35-.23-.72.03v1.57h17.02v-1.71l-.2-.12h-.14l-.15.06-.11.14v.14h-1.94s-2.09.52-2.09-1.57V26.72h6.67s6.12 2.83 6.15 7.113c0 0 .81.315.81.058l.03-8.74zm43.936 0h-34.665v8.485l.058.11.146.17.05.11.17.14.32.03.08-.2v-.35s2.32-6.8 6.2-6.83c3.89-.03 6.9 0 6.9 0v31.43s.15.68-1.02.85c-1.16.17-2.85.28-2.85.28l-.41-.12-.35-.23-.73.03v1.57h17.03v-1.71l-.2-.12h-.15l-.15.06-.114.14v.14h-1.944s-2.08.52-2.08-1.57V26.72h6.67s6.12 2.83 6.15 7.113c0 0 .81.315.81.058l.03-8.74zm-87.09 27.043h-.192c-.038.522-.094 1.092-.177 1.523-.19 1.04-.57 2.182-1.51 3.124s-1.98 1.687-3.54 2.058c-1.56.373-3.92.373-4.29.373h-10.12l.02-.537V43.705h7.7s1.43.615 1.43 3.223v2.23l.33.093.34.1.34-.09.19-.33V36.32l-.24-.143h-.43l-.14.048-.14.097v.378l-.09.286s-.42 4.74-1.85 4.835c-1.43.1-7.32 0-7.32 0V26.88h11.51s4.47 2.18 5.14 6.208 0-8.436 0-8.436l-.19-.332h-.2l-.19.095s-.14.758-.66.758h-26.01s-.712 1.8-.094 1.8h4.04v32.272h-3.9s-.34.996-.05 1.28c.28.284 29.33 0 29.33 0l.85.662h.28v-8.86l-.14-.143zm124.956 0h-.193c-.038.522-.094 1.092-.177 1.523-.2 1.04-.57 2.182-1.513 3.124s-1.983 1.687-3.546 2.058c-1.562.373-3.918.373-4.29.373h-10.12l.014-.537V43.705h7.71s1.43.615 1.43 3.223v2.23l.33.093.34.1.34-.09.19-.33V36.32l-.24-.143h-.42l-.14.048-.14.097v.378l-.09.286s-.42 4.74-1.85 4.835c-1.43.1-7.32 0-7.32 0V26.88h11.5s4.47 2.18 5.14 6.208 0-8.436 0-8.436l-.19-.332h-.19l-.19.095s-.14.758-.66.758H585.1s-.72 1.8-.1 1.8h4.04v32.272h-3.9s-.333.996-.05 1.28c.285.284 29.33 0 29.33 0l.857.662h.285v-8.86l-.143-.143z"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Nov. 7, 2017" data-dt-wd="Tuesday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/news/#nt=tertiarynavbar"  class="trb_nh_ln_a">News</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/community/#nt=tertiarynavbar"  class="trb_nh_ln_a">Community</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/sports/#nt=tertiarynavbar"  class="trb_nh_ln_a">Sports</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/life/#nt=tertiarynavbar"  class="trb_nh_ln_a">Life</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.legacy.com/obituaries/vagazette"  class="trb_nh_ln_a">Obits</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/opinion/last-word/#nt=tertiarynavbar"  class="trb_nh_ln_a">Last Word</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://enewspaper.vagazette.com"  class="trb_nh_ln_a">eNewspaper</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://placeanad.dailypress.com"  class="trb_nh_ln_a">Advertise</a
          ></li
        ></ul
    ><a href="/news/weather/?regionalZipCode=23185#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="partlyCloudy"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_partlyCloudy" viewBox="0 0 32 32"><path d="M21.75 24.625H5.687q-1.625 0-2.78-1.156T1.75 20.686t1.156-2.78 2.78-1.157h.564Q6.625 14.5 8.313 13q1.938-1.812 4.5-1.812 2.75 0 4.688 1.938 1.565 1.5 1.94 3.625 1.063-.686 2.313-.686 1.813 0 3.063 1.25t1.25 3.03-1.25 3.032-3.063 1.25zM5.688 17.75q-1.188 0-2.063.844t-.875 2.063.875 2.094 2.063.877H21.75q1.376 0 2.345-.97t.97-2.312-.97-2.313-2.344-.968-2.373 1q-.188.188-.5.094t-.313-.47q-.125-2.312-1.75-3.905t-4-1.593q-2.188 0-3.813 1.5t-1.874 3.688q0 .25-.188.375t-.438.063q-.376-.063-.814-.063zm18.812-1.5q-.25 0-.375-.188-.375-.375.063-.688 1.5-1.313 1.5-3.25 0-1.75-1.25-3t-3-1.25q-1.5 0-2.688.97t-1.438 2.405q-.125.5-.625.404t-.375-.594q.375-1.812 1.813-3t3.313-1.187q2.188 0 3.72 1.53t1.53 3.72q0 2.438-1.875 4-.125.125-.313.125zm-3.062-9.875q-.5 0-.5-.5V2.687q0-.5.5-.5t.5.5v3.188q0 .5-.5.5zm9.437 6.25h-3.188q-.5 0-.5-.5t.5-.5h3.188q.5 0 .5.5t-.5.5zm-6.312-5.437q-.125 0-.25-.063-.438-.25-.188-.688l1.625-2.75q.25-.438.688-.188t.188.686L25 6.936q-.124.25-.437.25zM26.875 9.5q-.313 0-.438-.25-.25-.438.188-.688L29.375 7q.438-.25.688.155t-.188.656l-2.813 1.627Q27 9.5 26.874 9.5zm2.75 7.813q-.125 0-.25-.063l-2.813-1.625q-.438-.25-.188-.656t.688-.158l2.813 1.563q.438.25.188.688-.188.25-.438.25zM16.063 9.5q-.125 0-.25-.063L13 7.812q-.438-.25-.188-.688t.688-.188l2.813 1.625q.438.25.188.69-.123.25-.436.25zm2.312-2.312q-.313 0-.438-.25l-1.625-2.75q-.25-.438.188-.688t.688.188l1.625 2.75q.25.438-.188.688-.125.063-.25.063z"/></symbol><use xlink:href="#trb_wh_partlyCloudy"
  /></svg
>55&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
>


  

  

  

  

  


  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>
    trb.data.fbUserId = 'thevirginiagazette';
    trb.data.fbShareAppId = '1674875946077840';
    trb.data.fbFollowAppId = '141530814802';
    trb.data.fbRedirectUri = 'http%3A%2F%2Fwww.vagazette.com%2Fcommon%2Fcc%2Ffbsc.1q2w3_d6eb51cc7892d02c11104306796a9f61.html';
  </script
><script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/news/';
        trb.data.page.sectionName = 'News';
        trb.data.page.pageTitle = 'Police: Third man arrested in Toano homicide - The Virginia Gazette';
                  
          trb.data.page.slug = 'va-vg-third-arrest-toano-homicide-1108';          
          trb.data.page.title = 'Police: Third man arrested in Toano homicide';
          trb.data.page.author = 'Jimmy LaRoue';
          trb.data.page.background = '<p>A third man was arrested Monday and charged in connection to the October shooting death of a 20-year old man in the parking lots of the Burnt Ordinary Apartments in Toano, James City County Police said.</p> <p>Malcolm Shemar Lee, 19, of Settlers Lane in James City County, was arrested and charged with...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-5a01aeff/turbine/va-vg-third-arrest-toano-homicide-1108';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'va-vg-third-arrest-toano-homicide-1108';
        
  });
</script><script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){i$('gallery');});</script>

  <script>trb.run.push(function(){i$('nls');});</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>

          <script type="trb/css" data-css-key=expanders>.trb_eg_c{display:none}.trb_eg_c_svg{height:19px;width:19px;opacity:1;fill:#999;position:absolute;right:0;top:26px;cursor:pointer}[data-state~=base_expanded] .trb_eg_c{display:block}.trb_eg_ex{display:table;margin:0 auto;margin-top:-12px;margin-bottom:27px;text-decoration:none}.trb_eg_ex:after{content:attr(data-eg-more);padding-bottom:6px;font:700 12px Georgia,'Droid Serif',serif;cursor:pointer;color:#125681}.trb_eg_ex:hover:after{color:#3CF}[data-state~=base_expanded] .trb_eg_ex:after{content:attr(data-eg-less)}[data-state~=base_expanded] .trb_eg_i{display:block}@media screen and (min-width:420px){.trb_eg[data-state~=base_expanded] .trb_eg_i{display:inline-block}}@media screen and (min-width:630px){[data-eg-count="1"]~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="1"]~.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="2"]~.trb_eg_ex,[data-eg-count="2"]~[data-eg-count="3"]~.trb_eg_ex{display:none}}@media screen and (min-width:840px){.trb_eg_b_r~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="3"]~.trb_eg_ex{display:table}.trb_eg_b_r~[data-eg-count="1"]~.trb_eg_ex,.trb_eg_b_r~[data-eg-count="2"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="1"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="2"]~.trb_eg_ex{display:none}}@media screen and (min-width:1060px){.trb_eg_b_r~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="3"]~.trb_eg_ex{display:none}}</script>
        <script type="trb/css" data-css-key=reskin>
</script>
<script type="trb/css" data-css-key=lightbox>

                [data-state~=lightbox_lightboxOpen] .trb_em_r_t{display:block;color:#FFF;font-size:20px;font-family:Georgia,'Droid Serif',serif;font-weight:400;font-weight:700;letter-spacing:1px;margin-bottom:15px;padding:0;width:auto;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}@media screen and (min-width:700px)and (max-width:899px){[data-state~=lightbox_lightboxOpen] .trb_em_r_t{font-size:24px}}</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>